keywords: ip pbx voip gateway gsm gateway

OpenVox DGW-3004 Series E1/T1/PRI VoIP Gateway

Supports 4 software-selectable T1/E1/PRI interface;

Supports 120 concurrent calls.

Request a Quote
  • Specifications

    DGW-3004 is a digital VoIP voice gateway that supports E1/T1 digital trunk interfaces. It enables interconnection between traditional digital telephony lines (PSTN/ISDN) and VoIP networks, allowing smooth integration of legacy telephone networks with IP voice systems. The device provides an intuitive Web-based graphical management interface, enabling users to quickly complete configuration, maintenance, and service customization. It also supports open API interfaces for secondary development and system integration.

    DGW-3004 provide 4 software-configurable E1/T1 interfaces respectively. They support PRI, SS7 and R2 signaling, with maximum concurrent call capacities of 120 channels respectively, meeting digital trunk access and VoIP interconnection requirements for deployments of different scales.

     

    DGW-300X Digital Gateway
    Product Model DGW-3001 DGW-3002 DGW-3004
    E1/T1 Ports 1 2 4
    Failover Ports 1 2 4
    Concurrent Calls 30 60 120
    Weight 5.2kg 5.3kg  5.5kg
     Console  1 * RS232 (RJ45)
    Ethernet Port 2 * 1000Mbps RJ45;  1 * 1000Mbps SFP 
    Dimension 440mm*318mm*44.4mm
    Redundant Power Supply Supported by default
    Maximum power Consumption 15W
    Input Voltage(AC power) 100 V ~ 240 V AC
    Input Voltage(DC power) -48 V ~ -60 V DC
    Operating Temperature 0°C ~ 50°C
    Operating Humidity Range 10% ~ 90% non-condensing
    Storage Temperature Range -20°C ~ 70°C
    Certification CE
  • Features

    Physical Interfaces

    • Capacity:
    • 4 E1/T1 Ports
    • 4 E1/T1 Failover Bypass Ports
    • 1 * RS232 Console Port (RJ45)
    • 1 * USB
    • Dual power supply, DC or AC input optional
    • Ethernet Interfaces:
    • 1 * WAN/LAN1: 1000Mbps, RJ-45
    • 1 * LAN2: 1000Mbps, RJ-45
    • 1 * SFP: 1000Mbps

    PSTN

    • ISDN PRI: 23B+D(T1), 30B+D(E1), NT or TE ITU-T Q.921, ITU-T Q.931, Q.Sig
    • Signal 7/SS7: ITU-T, ANSI,ITU-CHINA MTP1/MTP2/ MTP3, ISUP
    • E1 Frame Type : DF, CRC-4, CRC_ITU
    • T1 Frame Type : 2-Frame Multi-frame (F12, D3/4) Extended Super-frame (F24, ESF)
    • Line Codes:  E1:HDB3  T1:B8ZS
    • Clock : Local/Remote Clock Source

    System Features

    • E1/T1/PRI, supporting up to 120 concurrent calls
    • Signaling: PRI/R2/SS7
    • Support up to 24 countries’ standard R2 signaling
    • Simple and convenient configuration via Web GUI
    • Support protocols: SIP, TCP, UDP, RTP, SSH, HTTP, HTTPS
    • Support NTP time synchronization
    • Support SSH access for background management, Asterisk CLI command operation
    • Open API for all functions
    • Support ports group management
    • Support for custom dialplans
    • Firmware update by HTTP
    • Support call statistics
    • Support auto provisioning
    • Support dynamic channel status display
    • Support configuration file bachup and upload
    • Multiple detailed log outputs
    • Support scheduled reboot
    • Support Asterisk, Issabel,3CX, FreeSWITCH, VOS, and BroadSoft IPPBX platforms

    Voice & FAX

    • G.711A/U,G.723.1,G.729A, iLBC, OPUS, AMR and AMR-WB
    • Comfort Noise Generation (CNG)
    • Adaptive (Dynamic) Jitter Buffer
    • Programmable Gain Control
    • DTMF mode: SIP INFO/RFC4733/INBAND
    • T.38/Pass-through

    Network Features

    • Network Type: Static IP, DHCP
    • IPv4/IPv6 UDP/TCP, DHCP, TFTP, SCP
    • HTTP/HTTPS/SSH
    • Support ping and traceroute via Web GUI
    • Support network capture on the web
    • Support MGT and IP aliases
    • Layer 2 and Layer 3 QoS
    • DNS SRV fast switching
    • Loopback network topology hiding
    • Cloud-based Management
    • SNMP

    Routing

    • Flexible routing settings
    • Support up to 512 routing rules
    • Support caller/callee manipulation and filtering
    • Support add, modify & delete routing
    • E1/T1 port grouping

    VoIP Protocol

    • SIP v2.0 (UDP/TCP), RFC3261
    • SDP, RTP(RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311 SIP TLS/ SRTP
    • RTP/RTCP, RFC2198, 1889
    • SIP-T, RFC3372, RFC3204, RFC3398
    • SIP Trunk Work Mode: Peer/Access
    • SIP/IMS Registration: With up to 2000 SIP Accounts
    • NAT: Dynamic NAT, Rport
  • Demo

    Online Demo

    Username:viewer

    Password:Viewer123!