UScale IAD S196 Integrated Access Device
Integrated Access Device IAD;
Support 32-96 analog user channels;
Seamlessly migrate traditional analog telephones to modern IP voice networks, providing carrier-grade business continuity assurance;
Request a Quote-
Specifications
The UScale Integrated Access Device S196 is designed for IP telephony networks and unified communications solutions, enabling traditional analog users to access IP telephony networks.
By repurposing existing analog telephones, the UScale IAD S196 helps reduce initial investment costs for building IP telephony networks. S series IAD gateway also maximizes utilization of IP network transmission resources, lowering routing and maintenance costs for analog lines while reducing enterprises' total cost of ownership (TCO).
The IAD S196 Products supports 32 to 96 analog user channels to accommodate access scenarios with varying user capacities.
Multiple Solutions
- Integrated IP telephony network, UC (Unified Communications), IMS (IP Multimedia Subsystem), and NGN (Next-Generation Network) solutions for analog user access
Full Product Lineup
- Offers 32-96 analog user channels to accommodate different user capacity requirements
- Rack-mount installation mode
- Flexible and simple deployment
High Stability, High Reliability
- Multiple methods ensure highly reliable access, including dual-homing, dual-registration, and self-switching capabilities
- Multiple voice codecs ensure high-quality voice services
- Built-in web management interface for easy operation
-
Supports bulk configuration
Technical Specifications:
Interfaces/ Features UScale S196 Analog Interface FXS 32~96 FXS TYPE DB68B Physical Interface WAN 2 LAN 1 Console 1 Supported Protocols SIP √ Reliability Self-switching √ Dual Home √ Dual Registration √ Specifications Dimension Standard 19-inch 1U chassis (44×440×316.6) Weight 6kg Power Supply 100-240V AC or -48 to -60V DC boths with dual power supply support Power Consumption 150W -
Features
Physical Interfaces & Quantity
- 32-96 FXS access ports with configurable port options, S196 supports the DB68B interface.
Network Interface
- S196: 3 x 10/100M, RJ-45, Voice & Fax DB68B
Voice & FAX
- G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR and AMR-WB
- Comfort Noise Generation (CNG)
- Supports Modem/POS
- Adaptive Dynamic Voice Jitter Buffer
- Programmable Gain Control
- DTMF Type: SIP INFO/RFC4733/INBAND
- Supports T.38 and Pass-through Fax
- Echo Cancellation (G.168), up to 128ms
Call Features
- Call Waiting
- Blind Transfer
- Call Transfer
- Call Forwarding on Busy
- No-Answer Call Forwarding
- Unconditional Call Forwarding
- Hotline
- Message Indicator
- Supports SIP registration to multiple servers
- Call Hold
- Do Not Disturb
- Three-way calling
- Speed Dial
FXS
- Interface: DB68B
- Dialing Mode: DTMF or Pulse
- Pulse dialing: 10 and 20 PPS
- Caller ID: DTMF/FSK Caller ID Standard
- Maximum Cable Length: 3 km
- Polarity Reversal
- Programmable Call Progress Tones
Software Features
- Ring Group Function
- Web Access Control List
- Telnet ACL
- Action URL
- PPPoE
- OpenVPN
- Supports numerical map rules
- Supports flexible call routing policies
- Supports caller/callee number transformation
- Supports advanced auto-switching
Maintance
- SNMP v1/v2/v3
- TR069
- Auto Deployment
- Web Page Configuration
- Data Backup/Restore
- Firmware Upgrade via Web Interface
- CDR Call Detail Record Statistics
- IPOE
- Supports Debug, Info, Error, Warning, Notice system log levels
- Ping/Tracert Testing
- Network Packet Capture
- NTP time synchronization/daylight saving time
- Cloud-based management
Protocol
- SIP v2.0 (UDP/TCP), RFC3261
- SDP, RTP (RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311
- RTP/RTCP, RFC2198, RFC1889
- IPv4 and IPv6
- Outbound Proxy
- RFC2806 TEL URI
- RFC 3581 NAT, rport
- VLAN 802.1P/802.1Q
- RFC4028 Session Timer
- DNS SRV/A Query/NATPR Query
- Private Network Penetration: STUN, Static/Dynamic NAT
-
Download

